Description:

Determines if any texture in any persistent content list is using the specified file name for caching.

Syntax:
public static bool IsCachedTextureFileInUse(
string textureFileName
)
Parameters:
  • textureFileName
  • Type: string
  • The file name to check for. The extension is ignored.
Returns:
Type: bool
True if the texture is present.
Available since:
6.0

/
/
/
IsCachedTextureFileInUse

IsCachedTextureFileInUse method

Class:  Rhino.Render.Utilities

Nothing found