Description:

Set default render application

Syntax:
public static bool SetDefaultRenderPlugIn(
Guid pluginId
)
Parameters:
  • pluginId
  • Type: System.Guid
  • ID of render plug-in
Returns:
Type: bool
True if plug-in found and loaded successfully. False if pluginId is invalid or was unable to load plug-in
Available since:
5.3

/
/
/
SetDefaultRenderPlugIn

SetDefaultRenderPlugIn method

Class:  Rhino.Render.Utilities

Nothing found