Description:

Loads a content from a library file and adds it to the persistent content list of a particular document.

Syntax:
public static RenderContent LoadPersistentRenderContentFromFile(
uint docSerialNumber,
String filename
)
Parameters:
  • docSerialNumber
  • Type: uint
  • identifies the document into which the content should be loaded.
  • filename
  • Type: System.String
  • is the full path to the file to be loaded.
Returns:
The loaded content or None if an error occurred.
Available since:
6.0

/
/
/
LoadPersistentRenderContentFromFile

LoadPersistentRenderContentFromFile method

Class:  Rhino.Render.Utilities

Nothing found