Description:
Syntax:
Description:
DO NOT use this function, it is a trap to determine where context IDs have been copied from other, already extracted, strings.
Syntax:
public static LocalizeStringPair LocalizeCommandOptionName(
string english,
int wrongcontextId,
int contextId
)
string english,
int wrongcontextId,
int contextId
)
deprecated in 7.1
obsolete: Don't copy and paste context IDs", true
Parameters:
- english
- Type: string
- The text in English.
- wrongcontextId
- Type: int
- The copied ID.
- contextId
- Type: int
- The context ID.
Returns:
Type: LocalizeStringPair
The english string.
Available since:
7.0
Description:
Syntax:
public static LocalizeStringPair LocalizeCommandOptionName(
string english,
object assemblyOrObject,
int contextId
)
string english,
object assemblyOrObject,
int contextId
)