Description:
Gets localized unit system name. Uses current application locale id.
Syntax:
public static string UnitSystemName(
UnitSystem units,
bool capitalize,
bool singular,
bool abbreviate
)
UnitSystem units,
bool capitalize,
bool singular,
bool abbreviate
)
Parameters:
- units
- Type: UnitSystem
- The unit system.
- capitalize
- Type: bool
- True if the name should be capitalized.
- singular
- Type: bool
- True if the name is expressed for a singular element.
- abbreviate
- Type: bool
- True if name should be the abbreviation.
Returns:
Type: string
The unit system name.
Available since:
5.0