Description:

Look in the dialog item list for the specified key and return the translated localized string if the key is found otherwise return the English string.

Syntax:
public static string LocalizeDialogItem(
object assemblyOrObject,
string key,
string english
)
Parameters:
  • assemblyOrObject
  • Type: object
  • An assembly or an object from an assembly.
  • english
  • Type: string
  • The text in English.
Returns:
Type: string
Look in the dialog item list for the specified key and return the translated localized string if the key is found otherwise return the English string.
Available since:
5.5

/
/
/
LocalizeDialogItem

LocalizeDialogItem method

Class:  Rhino.UI.Localization

Nothing found