Click or drag to resize

EtoExtensionsToSD Method (Color)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color ToSD(
	this Color color
)

Parameters

color
Type: Color

Return Value

Type: Color

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Color. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also