Click or drag to resize

EtoExtensionsToSD Method (Point)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Point ToSD(
	this Point point
)

Parameters

point
Type: Point

Return Value

Type: Point

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Point. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also