Click or drag to resize

EtoExtensionsToSD Method (SizeF)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static SizeF ToSD(
	this SizeF size
)

Parameters

size
Type: SizeF

Return Value

Type: SizeF

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type SizeF. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also