Click or drag to resize

EtoExtensionsToSD Method (Rectangle)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Rectangle ToSD(
	this Rectangle rectangle
)

Parameters

rectangle
Type: Rectangle

Return Value

Type: Rectangle

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Rectangle. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also