Click or drag to resize

EtoExtensionsToSD Method (Font)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Font ToSD(
	this Font font
)

Parameters

font
Type: Font

Return Value

Type: Font

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Font. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also