Click or drag to resize

EtoExtensionsToSD Method (Size)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Size ToSD(
	this Size size
)

Parameters

size
Type: Size

Return Value

Type: Size

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Size. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also