Click or drag to resize

GH_ColourCubeBlend Method

Inteprolate between two colours.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Color Blend(
	Color A,
	Color B,
	double t
)

Parameters

A
Type: System.DrawingColor
First colour.
B
Type: System.DrawingColor
Second colour.
t
Type: SystemDouble
Interpolation parameter.

Return Value

Type: Color
Interpolated colour.
See Also