Click or drag to resize

GH_ColourCubeColorAtRail Method

Get the color at a position along the depth rail.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Point4d ColorAtRail(
	PointF pt
)

Parameters

pt
Type: System.DrawingPointF
Point along rail (will be projected into rail limits)

Return Value

Type: Point4d
Point4d structure representing the colour in the current space.
See Also