Click or drag to resize

GH_ColourCubeColorAtSlice Method

Get the color at a position on the slice.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Point4d ColorAtSlice(
	PointF pt
)

Parameters

pt
Type: System.DrawingPointF
Point on slice (will be projected into slice limits)

Return Value

Type: Point4d
Point4d structure representing the colour in the current space.
See Also