Click or drag to resize

GH_ComponentAttributesInvalidateCanvas Method

The canvas must be invalidated when the mouse is near enough and this component has variable parameters.

Namespace:  Grasshopper.Kernel.Attributes
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool InvalidateCanvas(
	GH_Canvas canvas,
	GH_CanvasMouseEvent e
)

Parameters

canvas
Type: Grasshopper.GUI.CanvasGH_Canvas
e
Type: Grasshopper.GUIGH_CanvasMouseEvent

Return Value

Type: Boolean
See Also