Click or drag to resize

GH_IndexRangeAdjacentTo Method

Tests whether this range is adjacent to another.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool AdjacentTo(
	GH_IndexRange range
)

Parameters

range
Type: Grasshopper.Kernel.DataGH_IndexRange
Range to test.

Return Value

Type: Boolean
True if the ranges are adjacent and not intersecting.
See Also