Click or drag to resize

GH_IndexRangeIntersectsWith Method

Tests whether certain indices are described by both this and another range.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IntersectsWith(
	GH_IndexRange range
)

Parameters

range
Type: Grasshopper.Kernel.DataGH_IndexRange
Range to intersect with.

Return Value

Type: Boolean
True if the ranges intersect.
See Also