Click or drag to resize

GH_IndexRangeUnion Method

Create a range which contains both input ranges.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_IndexRange Union(
	GH_IndexRange range0,
	GH_IndexRange range1
)

Parameters

range0
Type: Grasshopper.Kernel.DataGH_IndexRange
range1
Type: Grasshopper.Kernel.DataGH_IndexRange

Return Value

Type: GH_IndexRange
Smallest range big enough to contain both range0 and range1.
See Also