Click or drag to resize

IGH_StructureDataDescription Method

Gets a description of the data contained in this structure.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
string DataDescription(
	bool includeIndices,
	bool includePaths
)

Parameters

includeIndices
Type: SystemBoolean
If true, every data item will be prefixed by its index.
includePaths
Type: SystemBoolean
If true, every branch of data will be preceded by the path.

Return Value

Type: String
A string describing the data.
See Also