IGH_Structure.EnsureCapacity Method |
Ensures that all branches have a certain capacity
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntaxvoid EnsureCapacity(
int capacity
)
Sub EnsureCapacity (
capacity As Integer
)
Parameters
- capacity
- Type: System.Int32
Capacity per branch.
See Also