Click or drag to resize

GH_DocumentIOPaste Method

Deserialize a Grasshopper document from the clipboard. On success, the internal document of this GH_DocumentIO instance will be set.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Paste(
	GH_ClipboardType clipboard
)

Parameters

clipboard
Type: Grasshopper.KernelGH_ClipboardType
Specifies the clipboard type to use.

Return Value

Type: Boolean
True on success, false on failure.
See Also