Click or drag to resize

GH_DocumentIOSaveQuiet Method

Quietly save a file to a given location.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool SaveQuiet(
	string path
)

Parameters

path
Type: SystemString

Return Value

Type: Boolean
True on success, false on failure.
See Also