Click or drag to resize

GH_DocumentIOSaveDocumentDialog Method

Display the Save GH/GHX dialog.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public string SaveDocumentDialog(
	string path = null,
	string title = "Save…"
)

Parameters

path (Optional)
Type: SystemString
Optional default path.
title (Optional)
Type: SystemString
Title of dialog.

Return Value

Type: String
FileName specified via the Save dialog or null if the dialog was cancelled.
See Also