Click or drag to resize

GH_DocumentIOSaveAsDocumentDialog Method

Display the Save As GH/GHX dialog.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public string SaveAsDocumentDialog(
	string path = null
)

Parameters

path (Optional)
Type: SystemString
Optional default path.

Return Value

Type: String
FileName specified via the Save As dialog or null if the dialog was cancelled.
See Also