Click or drag to resize

IGH_DataAccessUtil_CountNonNullRefsT Method

Count all object references in L

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
int Util_CountNonNullRefs<T>(
	List<T> L
)

Parameters

L
Type: System.Collections.GenericListT
List to parse

Type Parameters

T
Type of list

Return Value

Type: Int32
Number of proper objects in L
See Also