Click or drag to resize

Param_MeshParameters Properties

The Param_MeshParameters type exposes the following members.

Properties
  NameDescription
Public propertyComponentGuid (Overrides GH_DocumentObjectComponentGuid.)
Public propertyExposure (Overrides GH_DocumentObjectExposure.)
Protected propertyIcon (Overrides GH_DocumentObjectIcon.)
Public propertyRuntimeMessageLevel
Returns the worst case flag for the current object

If the object contains at least 1 error, the result is Error.

If the object contains at least 1 warning, the result is Warning.

If the object contains at least 1 message, the result is Remark.

If the object contains no errors, no warnings and no messages, the result is Blank.
Top
See Also