Click or drag to resize

GH_SliderAccuracy Enumeration

Enumerates the possible numeric slider accuracies.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_SliderAccuracy
Members
  Member nameValueDescription
Float0 Slider supports floating point accuracy.
Integer1 Slider supports integer accuracy.
Even2 Slider only supports even integers.
Odd3 Slider only supports odd integers.
See Also