Click or drag to resize

GH_SliderBaseDrawSliderChannel Delegate

This delegate is used to intervene in the slider drawing process.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public delegate void DrawSliderChannel(
	GH_SliderBase slider,
	Graphics G
)

Parameters

slider
Type: Grasshopper.GUI.BaseGH_SliderBase
Slider being drawn.
G
Type: System.DrawingGraphics
Graphics object used for drawing.
See Also