Click or drag to resize

ModelComponentContent Class

Represents a Rhino model component. Wraps the functionality of the ModelComponent type.
Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public abstract class ModelComponentContent : ModelContent

The ModelComponentContent type exposes the following members.

Constructors
Properties
  NameDescription
Protected propertyAttribs
Top
Methods
See Also
Inheritance Hierarchy