Description:
Library developers should override this function to increase the bounding box of scene so it includes the geometry that you plan to draw in the "Draw" virtual functions. The default implementation does nothing.
Syntax:
protected
virtual
Parameters:
- e
- Type: CalculateBoundingBoxEventArgs
- The event argument contain the current bounding box state.
Returns:
Type: void