Description:

Called after all non-highlighted objects have been drawn. Depth writing and testing are still turned on. If you want to draw without depth writing/testing, see DrawForeground. The default implementation does nothing.

Syntax:
protected virtual void PostDrawObjects(
DrawEventArgs e
)
protected
virtual
Parameters:
  • e
  • Type: DrawEventArgs
  • The event argument contains the current viewport and display state.
Returns:
Type: void

PostDrawObjects method

Class:  Rhino.Display.DisplayConduit

Nothing found