Description:

Called before objects are been drawn. Depth writing and testing are on. The default implementation does nothing.

Syntax:
protected virtual void PreDrawObjects(
DrawEventArgs e
)
protected
virtual
Parameters:
  • e
  • Type: DrawEventArgs
  • The event argument contain the current viewport and display state.
Returns:
Type: void

PreDrawObjects method

Class:  Rhino.Display.DisplayConduit

Nothing found