Description:

Called after all non-highlighted objects have been drawn and PostDrawObjects has been called. Depth writing and testing are turned OFF. If you want to draw with depth writing/testing, see PostDrawObjects. The default implementation does nothing.

Syntax:
protected virtual void DrawForeground(
DrawEventArgs e
)
protected
virtual
Parameters:
  • e
  • Type: DrawEventArgs
  • The event argument contains the current viewport and display state.
Returns:
Type: void

DrawForeground method

Class:  Rhino.Display.DisplayConduit

Nothing found