Description:

Get the current diagonal hatch strength and width in pixels.

Syntax:
public void GetDiagonalHatchEffect(
out float hatchStrength,
out float hatchWidth
)
Parameters:
  • hatchStrength
  • Type: float
  • The strength of the hatch effect.
  • hatchWidth
  • Type: float
  • The width of the diagonal hatch in pixels.
Returns:
Type: void
Available since:
8.0

GetDiagonalHatchEffect method

Class:  Rhino.Display.DisplayPipelineAttributes

Nothing found