Description:

Set a color fade effect to make objects fade a given amount towards a given color.

Syntax:
public void SetColorFadeEffect(
in Color fadeColor,
in float fadeAmount
)
Parameters:
  • fadeColor
  • Type: Color
  • The amount of fade towards the given color (0..1).
  • fadeAmount
  • Type: float
  • The color to fade towards.
Returns:
Type: void
Available since:
8.0

SetColorFadeEffect method

Class:  Rhino.Display.DisplayPipelineAttributes

Nothing found