Description:
Creates a detail view object that is displayed on this page and adds it to the document.
Syntax:
public DetailViewObject AddDetailView(
string title,
Point2d corner0,
Point2d corner1,
DefinedViewportProjection initialProjection
)
string title,
Point2d corner0,
Point2d corner1,
DefinedViewportProjection initialProjection
)
Parameters:
- title
- Type: string
- The detail view title.
- corner0
- Type: Geometry.Point2d
- Corners of the detail view in world coordinates.
- corner1
- Type: Geometry.Point2d
- Corners of the detail view in world coordinates.
- initialProjection
- Type: DefinedViewportProjection
- The defined initial projection type.
Returns:
Type: DetailViewObject
Newly created detail view on success, None on error.
Available since:
5.0