menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Sets the active detail.
Syntax:
public
bool
SetActiveDetail(
string
detailName
,
bool
compareCase
)
Parameters:
detailName
Type:
string
The name, or title, of the detail to set active.
compareCase
Type:
bool
Unused.
Returns:
Type:
bool
True if successful, False otherwise.
Available since:
5.0
Description:
Sets the active detail.
Syntax:
public
bool
SetActiveDetail(
Guid
detailId
)
Parameters:
detailId
Type:
System.Guid
The id of the detail view object to set active.
Returns:
Type:
bool
True if successful, False otherwise.
Available since:
5.0
home
/
Rhino.Display
/
RhinoPageView
/
SetActiveDetail
SetActiveDetail method
Class:
Rhino.Display.RhinoPageView
Example
Nothing found