Description:

Copies a page view.

Syntax:
public RhinoPageView Duplicate(
bool duplicatePageGeometry
)
Parameters:
  • duplicatePageGeometry
  • Type: bool
  • Set True if you want the page view geometry copied, along with the view.
Returns:
The new page view if successful, None otherwise.
Available since:
6.3

Duplicate method

Class:  Rhino.Display.RhinoPageView

Nothing found