Description:

Creates a preview image of the page.

Syntax:
public Bitmap GetPreviewImage(
Size size,
bool grayScale
)
Parameters:
  • size
  • Type: System.Drawing.Size
  • The size of the preview image.
  • grayScale
  • Type: bool
  • Set True to produce a grayscale image, False to produce a color image.
Returns:
Type: Bitmap
A bitmap if successful, None otherwise.
Available since:
7.0

GetPreviewImage method

Class:  Rhino.Display.RhinoPageView

Nothing found