Description:

Adds an item to this dictionary.

Syntax:
public void Add(
KeyValuePair<Guid, MaterialRef> item
)
Parameters:
  • item
  • Type: KeyValuePair<Guid, MaterialRef>
  • The object to add to this dictionary
Returns:
Type: void

Description:

Add or replace an element with the provided key and value to this dictionary.

Syntax:
public void Add(
Guid key,
MaterialRef value
)
Parameters:
  • key
  • Type: System.Guid
  • The plug-in associated with this MaterialRef
  • value
  • Type: MaterialRef
  • MaterialRef to add to this dictionary
Returns:
Type: void
Available since:
5.10

Nothing found