Description:

Determines whether this dictionary contains an MaterialRef with the specified plug-in id.

Syntax:
public bool ContainsKey(
Guid key
)
Parameters:
  • key
  • Type: System.Guid
  • The plug-in Id used to locate a MaterialRef in this dictionary.
Returns:
Type: bool
True if this dictionary contains an element with the specified plug-in Id; otherwise, false.
Available since:
5.10

ContainsKey method

Class:  Rhino.DocObjects.MaterialRefs

Nothing found