Description:

Copies the elements of this dictionary to an System.Array, starting at a particular System.Array index.

Syntax:
public void CopyTo(
KeyValuePair<Guid, MaterialRef>[] array,
int arrayIndex
)
Parameters:
  • array
  • Type: KeyValuePair<Guid, MaterialRef>[]
  • The one-dimensional System.Array that is the destination of the elements copied from this dictionary. The System.Array must have zero-based indexing.
  • arrayIndex
  • Type: int
  • The zero-based index in array at which copying begins.
Returns:
Type: void

Nothing found