Description:

Gets the value associated with the specified key.

Syntax:
public bool TryGetValue(
Guid key,
out MaterialRef value
)
Parameters:
  • key
  • Type: System.Guid
  • The plug-in Id whose MaterialRef to get.
  • value
  • Type: MaterialRef
  • When this method returns, the MaterialRef associated with the specified key, if the key is found; otherwise, null. This parameter is passed uninitialized.
Returns:
Type: bool
True if this dictionary contains a MaterialRef with the specified key; otherwise, false.
Available since:
5.10

TryGetValue method

Class:  Rhino.DocObjects.MaterialRefs

Nothing found