Description:

Removes the element with the specified plug-in id from the this dictionary.

Syntax:
public bool Remove(
KeyValuePair<Guid, MaterialRef> item
)
Parameters:
  • item
  • Type: KeyValuePair<Guid, MaterialRef>
  • The object to remove from this dictionary
Returns:
Type: bool

Description:

Removes the MaterialRef with the specified plug-in Id from this dictionary.

Syntax:
public bool Remove(
Guid key
)
Parameters:
  • key
  • Type: System.Guid
  • The plug-in Id for the MaterialRef to remove.
Returns:
Type: bool
True if the MaterialRef is successfully removed; otherwise, false. This method also returns False if key was not found in the original dictionary.
Available since:
5.10

Nothing found