Description:

Adds a list of objects to an existing group.

Syntax:
public bool AddToGroup(
int groupIndex,
IEnumerable<Guid> objectIds
)
Parameters:
  • groupIndex
  • Type: int
  • The group index value.
  • objectIds
  • Type: System.Collections.Generic.IEnumerable<Guid>
  • An array, a list or any enumerable set of IDs to objects.
Returns:
Type: bool
True if at least an operation was successful.
Available since:
5.0

Description:

Adds an object to an existing group.

Syntax:
public bool AddToGroup(
int groupIndex,
Guid objectId
)
Parameters:
  • groupIndex
  • Type: int
  • The group index value.
  • objectId
  • Type: System.Guid
  • An ID of an object.
Returns:
Type: bool
True if the operation was successful.
Available since:
5.0

Nothing found