Description:

Finds a group with a given name.

Syntax:
public int Find(
string groupName,
bool ignoreDeletedGroups
)
deprecated in 6.0
obsolete: Use the overload without the ignoreDeletedGroups input. Note that the new method might return UnsetIntIndex.
Parameters:
  • groupName
  • Type: string
  • Name of group to search for. Ignores case.
  • ignoreDeletedGroups
  • Type: bool
  • This parameter is ignored. Deleted groups are never searched.
Returns:
Type: int
>=0 index of the group with the given name. -1 no group found with the given name.
Available since:
5.0

Description:

Finds a group with a given name.

Syntax:
public int Find(
string groupName
)
Parameters:
  • groupName
  • Type: string
  • Name of group to search for. Ignores case.
Returns:
Type: int
>=0 index of the group with the given name. <b>RhinoMath.UnsetIntIndex</b> no group found with the given name.
Available since:
6.0

Nothing found