Click or drag to resize

GH_AnimatorInterpolateDecimal Method

Utility interpolation delegate for System.Decimal values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static decimal InterpolateDecimal(
	decimal A,
	decimal B,
	double factor
)

Parameters

A
Type: SystemDecimal
B
Type: SystemDecimal
factor
Type: SystemDouble

Return Value

Type: Decimal
See Also