Click or drag to resize

GH_AnimatorInterpolateRectangleF Method

Utility interpolation delegate for System.Drawing.RectangleF values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static RectangleF InterpolateRectangleF(
	RectangleF A,
	RectangleF B,
	double factor
)

Parameters

A
Type: System.DrawingRectangleF
B
Type: System.DrawingRectangleF
factor
Type: SystemDouble

Return Value

Type: RectangleF
See Also