Click or drag to resize

GH_AnimatorInterpolatePointF Method

Utility interpolation delegate for System.Drawing.PointF values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static PointF InterpolatePointF(
	PointF A,
	PointF B,
	double factor
)

Parameters

A
Type: System.DrawingPointF
B
Type: System.DrawingPointF
factor
Type: SystemDouble

Return Value

Type: PointF
See Also